<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>First Presbyterian Church hosting COVID vaccination clinic</title><meta property=og:title content="First Presbyterian Church hosting COVID vaccination clinic"/><link rel=amphtml href=https://amp.pressargus.com/amp/7732022002 /><meta property=article:author content="Staff Reports"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.pressargus.com /><link rel=preconnect href=https://user.pressargus.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.pressargus.com/NPAC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37b18ca47.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7720408002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1."/><meta property=og:description content="First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1."/><meta property=fb:pages content=625343207583377 /><meta property=fb:app_id content=214692959822916 /><link rel=canonical href=https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/ /><meta property=og:url content=https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/ /><meta property=og:site_name content="Press Argus-Courier"/><meta property=og:image content=https://www.pressargus.com/tangstatic/sites/npac/og-image-q1a2z31e82a030.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="First Presbyterian Church hosting COVID vaccination clinic"/><meta name=twitter:description content="First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Press Argus-Courier" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.85"><path d="M.02.57h8.4c4.7 0 8.59 1.5 8.59 6.89s-3.61 6.93-8.37 6.93H4.99v8.8H.02V.57zm4.97 9.59h3.32c1.75 0 3.51-.62 3.51-2.72 0-2.33-2.36-2.65-4.28-2.65H4.99v5.37zm13.28-2.49h4.79v2.49h.07c1.02-1.87 2.36-2.88 4.47-2.88.54-.01 1.07.04 1.6.16v4.35a7.44 7.44 0 00-2.05-.32c-3.64 0-4.09 2.11-4.09 5.2v6.52h-4.79V7.67zm26.51 12.85a8.42 8.42 0 01-6.55 3.06c-4.79 0-8.63-3.2-8.63-8.14s3.84-8.15 8.63-8.15c4.47 0 7.28 3.2 7.28 8.15v1.5H34.39a3.58 3.58 0 003.61 3c1.38 0 2.66-.71 3.41-1.87l3.37 2.45zm-4.07-6.84a2.87 2.87 0 00-2.8-2.94h-.13a3.2 3.2 0 00-3.39 2.94h6.32zm15.26-1.45a3.42 3.42 0 00-2.78-1.31c-.8 0-1.76.35-1.76 1.28 0 2.3 8.08.35 8.08 6.26 0 3.96-3.83 5.11-7.16 5.11-2.17 0-4.57-.54-6.1-2.11l2.87-3.23a4.17 4.17 0 003.39 1.69c1.09 0 2.17-.29 2.17-1.12 0-2.49-8.08-.38-8.08-6.29 0-3.64 3.26-5.24 6.52-5.24 2.04 0 4.31.52 5.74 2.05l-2.89 2.91zm14.11 0a3.42 3.42 0 00-2.78-1.31c-.8 0-1.76.35-1.76 1.28 0 2.3 8.08.35 8.08 6.26 0 3.96-3.83 5.11-7.16 5.11-2.17 0-4.56-.54-6.1-2.11l2.91-3.23a4.14 4.14 0 003.38 1.69c1.09 0 2.18-.29 2.18-1.12 0-2.49-8.08-.38-8.08-6.29 0-3.64 3.26-5.24 6.52-5.24 2.05 0 4.31.52 5.75 2.05l-2.94 2.91zM93.6.57h4.12l9.85 22.62h-5.6l-1.95-4.79H91.2l-1.87 4.79h-5.51L93.6.57zm1.91 6.59l-2.75 7.02h5.53l-2.78-7.02zm13.06.51h4.79v2.49h.06c1.03-1.87 2.36-2.88 4.48-2.88.54-.01 1.07.04 1.6.16v4.35a7.44 7.44 0 00-2.05-.32c-3.64 0-4.09 2.11-4.09 5.2v6.52h-4.79V7.67zm28.72 14.21c0 5.84-2.97 8.97-8.97 8.97-2.75 0-5.56-.48-7.8-2.26l2.65-3.97a7.57 7.57 0 005.05 2.01c2.91 0 4.28-1.6 4.28-3.8v-1.5h-.07a5.41 5.41 0 01-4.35 2.05c-4.6 0-7.63-3.32-7.63-8.02 0-4.12 2.68-8.08 7.09-8.08 2.72 0 4.57 1.31 5.3 2.43h.06V7.67h4.41l-.02 14.21zm-8.24-2.71a3.84 3.84 0 10-3.84-3.84 3.88 3.88 0 003.84 3.84zm25.1 4.02h-4.6v-2.11h-.06a5.04 5.04 0 01-4.53 2.49c-4.86 0-5.75-3.2-5.75-7.35V7.67H144v7.6c0 1.79.04 4.09 2.49 4.09s2.88-1.95 2.88-3.96V7.67h4.79l-.01 15.52zm11.53-10.96a3.42 3.42 0 00-2.79-1.31c-.8 0-1.75.35-1.75 1.28 0 2.3 8.08.35 8.08 6.26 0 3.96-3.83 5.11-7.15 5.11-2.18 0-4.57-.54-6.1-2.11l2.91-3.23a4.13 4.13 0 003.39 1.69c1.09 0 2.18-.29 2.18-1.12 0-2.49-8.08-.38-8.08-6.29 0-3.64 3.26-5.24 6.52-5.24 2.05 0 4.31.52 5.75 2.05l-2.96 2.91zm12.97 4.92h-7.86v-3.83h7.86v3.83zm17.89-10.7a5.4 5.4 0 00-4.28-1.87c-3.77 0-6.55 3.06-6.55 7.28s2.78 7.3 6.4 7.3a5.41 5.41 0 004.66-2.43l4.15 3.11c-1.87 2.68-5.08 3.93-8.17 3.93-7.06 0-12.2-4.63-12.2-11.89S185.68 0 192.73 0c2.52 0 5.72.86 7.63 3.32l-3.82 3.13zm13.26.83c4.79 0 8.62 3.2 8.62 8.15s-3.83 8.14-8.62 8.14-8.62-3.2-8.62-8.14 3.82-8.15 8.62-8.15zm0 12.08c2.39 0 3.83-1.6 3.83-3.93s-1.44-3.93-3.83-3.93-3.84 1.6-3.84 3.93 1.44 3.93 3.84 3.93zm25.1 3.83h-4.6v-2.11h-.06a5.04 5.04 0 01-4.53 2.49c-4.86 0-5.75-3.2-5.75-7.35V7.67h4.79v7.6c0 1.79.04 4.09 2.49 4.09s2.88-1.95 2.88-3.96V7.67h4.79l-.01 15.52zm2.11-15.52h4.79v2.49h.06c1.03-1.87 2.37-2.88 4.48-2.88.54-.01 1.07.04 1.6.16v4.35a7.44 7.44 0 00-2.05-.32c-3.64 0-4.09 2.11-4.09 5.2v6.52h-4.79V7.67zM252.47 0a2.78 2.78 0 110 5.56 2.78 2.78 0 010-5.56zm-2.39 7.67h4.82v15.54h-4.79l-.03-15.54zm21.65 12.85a8.4 8.4 0 01-6.55 3.06c-4.79 0-8.62-3.2-8.62-8.14s3.83-8.15 8.62-8.15c4.47 0 7.29 3.2 7.29 8.15v1.5h-11.12a3.57 3.57 0 003.61 3c1.38 0 2.67-.71 3.42-1.87l3.35 2.45zm-4.05-6.84a2.87 2.87 0 00-2.8-2.94h-.14a3.19 3.19 0 00-3.38 2.94h6.32zm7.05-6.01h4.79v2.49h.06c1.03-1.87 2.37-2.88 4.48-2.88.54-.01 1.07.04 1.6.16v4.35a7.44 7.44 0 00-2.05-.32c-3.64 0-4.09 2.11-4.09 5.2v6.52h-4.79V7.67z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.pressargus.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.pressargus.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/pressargus/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/ar/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Van Buren" title="Weather in Van Buren" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.pressargus.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ar-vanburen-C6748-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>First Presbyterian Church hosting COVID vaccination clinic</h1><div class=gnt_ar_by>Staff Reports</div><div class=gnt_ar_dt aria-label="Published: 6:00 a.m. CT Jun. 23, 2021 Updated: 8:24 a.m. CT Jun. 24, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/ data-ss-t="First Presbyterian Church hosting COVID vaccination clinic" data-ss-d="First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=214692959822916&href=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F&text=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic&via=" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic%20-%20from%20Press%20Argus-Courier&body=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic%0A%0AFirst%20Presbyterian%20Church%20in%20Van%20Buren%20will%20offer%20a%20COVID%20vaccine%20clinic%20on%20June%2029%20and%20July%201.%0A%0ACheck%20out%20this%20story%20on%20pressargus.com%3A%20https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Travel tip: Keep documents secure on phone"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ar-vanburen-C6748&#34;,&#34;pn&#34;:&#34;Press Argus-Courier&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:51000,&#34;headline&#34;:&#34;How to keep travel documents secure on phone&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7720408002&#34;,&#34;id&#34;:&#34;7720408002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/16/USAT/18fcad84-b58f-4084-859f-d8993f931b15-PGHE6340.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;keywords&#34;:&#34;Travel Packing,Overall Positive,Tips and Tricks,Travel,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/d3e66794-28df-48a6-a18e-be6cb3032820/91c79ecb-38ea-49dd-bc18-319490d10537/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/06/17/travel-tip-keep-documents-secure-phone/7720408002/&#34;},&#34;promoBrief&#34;:&#34;Keep important documents secure on your phone with these tips.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-17T19:00:18Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0f8bdb6c-ea51-4b72-a06f-ccd3a13fa388&#34;,&#34;name&#34;:&#34;Travel Packing&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;d8d5604f-bf5c-46e6-8d4b-e5bd35ff1a37&#34;,&#34;name&#34;:&#34;Tips and Tricks&#34;},{&#34;id&#34;:&#34;ed560339-003d-49a7-b0b1-54bfa48ada6b&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Travel tip: Keep documents secure on phone&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/06/17/travel-tip-keep-documents-secure-phone/7720408002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/16/USAT/18fcad84-b58f-4084-859f-d8993f931b15-PGHE6340.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Travel tip: Keep documents secure on phone" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>First Presbyterian Church, 108 S. 10th St., Van Buren, along with the Crawford County Health Department, will host a COVID vaccination clinic on Tuesday, June 29, and Thursday, July 1, from 8 a.m. to noon at the church. The church will also be giving out food boxes to the community. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/ data-ss-t="First Presbyterian Church hosting COVID vaccination clinic" data-ss-d="First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=214692959822916&href=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F&text=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic&via=" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic%20-%20from%20Press%20Argus-Courier&body=First%20Presbyterian%20Church%20hosting%20COVID%20vaccination%20clinic%0A%0AFirst%20Presbyterian%20Church%20in%20Van%20Buren%20will%20offer%20a%20COVID%20vaccine%20clinic%20on%20June%2029%20and%20July%201.%0A%0ACheck%20out%20this%20story%20on%20pressargus.com%3A%20https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ar-vanburen-C6748-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.pressargus.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F&marketName=pressargus&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ar-vanburen-C6748-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ar-vanburen-C6748-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Press Argus-Courier - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.pressargus.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.pressargus.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/ar/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.pressargus.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.pressargus.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.pressargus.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.pressargus.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.pressargus.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/arkansas/fort-smith/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.pressargus.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/arfor-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.pressargus.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.pressargus.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.pressargus.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.pressargus.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.pressargus.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://pressargus.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/arfor class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.pressargus.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37b18ca47.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.pressargus.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.pressargus.com%2Fstory%2Fnews%2F2021%2F06%2F23%2Ffirst-presbyterian-church-hosting-covid-vaccination-clinic%2F7732022002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.pressargus.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z316kJMdxEEjECKYtPoCkq+L2ryfs.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"First Presbyterian Church hosting COVID vaccination clinic","description":"First Presbyterian Church in Van Buren will offer a COVID vaccine clinic on June 29 and July 1.","url":"https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pressargus.com/story/news/2021/06/23/first-presbyterian-church-hosting-covid-vaccination-clinic/7732022002/"},"datePublished":"2021-06-23T11:00:42Z","dateCreated":"2021-06-23T11:00:42Z","dateModified":"2021-06-24T13:24:50Z","articleSection":"news","publisher":{"@type":"Organization","name":"Press Argus-Courier","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/pressargus/images/site-nav-logo@2x.png"}},"author":["Staff Reports"],"keywords":["access:metered","ssts:news","type:story","tag:Coronavirus COVID-19","tag:Overall Positive","tag:therapy","tag:Clinics","tag:Arkansas","tag:Vaccines"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"pressargus.com:standard"},"metadata":"{\"id\":\"7732022002\",\"siteCode\":\"NPAC\",\"contentSourceCode\":\"NPAC\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>