
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200802014932
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20200801&category=NEWS&lopenr=308019999&Ref=AR
currentrequestunmodified: /news/20200801/jefferson-county-food-safety-for-week-of-7-11-20
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20200801&category=NEWS&lopenr=308019999&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Press Argus-Courier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Jefferson County Food Safety for the week of 7-11-20 - News - Press Argus-Courier - Van Buren, AR</title>
<!-- Meta Tags - Global Article6 guid: 95E1D0D6-EACB-4806-AAC9-980D783B2DD3-->
<meta name="description" content="The Arkansas Department of Health regulates the sale of food at establishments which include restaurants, bars, daycares, schools, grocery stores, convenience stores, bed and breakfast facilities, hotels/motels, mobile units and concession stands. Inspections are made unannounced by environmental health specialists.Electronic copies of retail food inspection reports are available on the Arkansas Food Inspection Portal. To access the portal, visit the food protection page on the Arkansas" />
<meta property="bt:pubDate" content="20200801T00:01:00Z">
<meta property="bt:modDate" content="20200730T19:34:00Z">
<meta property="bt:author" content="Special to The Commercial">
<meta name="twitter:title" content="Jefferson County Food Safety for the week of 7-11-20">
<meta name="twitter:description" content="The Arkansas Department of Health regulates the sale of food at establishments which include restaurants, bars, daycares, schools, grocery stores, convenience stores, bed and breakfast facilities, hotels/motels, mobile units and concession stands. Inspections are made unannounced by environmental health specialists.Electronic copies of retail food inspection reports are available on the Arkansas Food Inspection Portal. To access the portal, visit the food protection page on the Arkansas">
<meta property="og:title" content="Jefferson County Food Safety for the week of 7-11-20"/>
<meta property="og:description" content="The Arkansas Department of Health regulates the sale of food at establishments which include restaurants, bars, daycares, schools, grocery stores," />
<meta name="author" content="Special to The Commercial">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png">
		<meta property="og:image" content="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png">
	<meta property="vf:unique_id" content="siteAR-pub4005-95E1D0D6-EACB-4806-AAC9-980D783B2DD3">
	<link rel="canonical" href="https://www.pressargus.com/news/20200801/jefferson-county-food-safety-for-week-of-7-11-20"/>
<link rel="amphtml" href="https://www.pressargus.com/news/20200801/jefferson-county-food-safety-for-week-of-7-11-20?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressargus.com/news/20200801/jefferson-county-food-safety-for-week-of-7-11-20"
	},
    "headline": "Jefferson County Food Safety for the week of 7-11-20",
    "url": "https://www.pressargus.com/article/20200801/NEWS/308019999",
    "thumbnailUrl": "https://www.pressargus.com/apps/pbcsi.dll/bilde?Site=AR&Date=20200801&Category=NEWS&ArtNo=308019999&Ref=AR",
    "dateCreated": "20200801T06:01:00Z",
    "datePublished": "20200801T06:01:00Z",
    "dateModified": "20200731T01:34:00Z",
    "author": [{"@type":"Person","name":"Special to The Commercial"}],
    "creator": "Special to The Commercial",
    "publisher": {
       "@type": "Organization",
       "name": "Press Argus-Courier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["AR_Pine Bluff - pbcommercial.com","Food","Health"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Van Buren Press Argus-Courier",
    "productID": "pressargus.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_soypxpys3eqrwam5xzkxtfv7oe' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressargus.com/news" target="_top">News</a></li><li><a href="https://www.pressargus.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressargus.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressargus.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/pressargus/ " target="_blank">Obituaries</a></li><li><a href="http://www.swtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pressargus.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressargus.com">
							<img class="mainheadnameplate" src="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"  alt="Press Argus-Courier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200730193408">
	<div class="inner">
		<h1 class="headline">Jefferson County Food Safety for the week of 7-11-20</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Special to The Commercial
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Aug&nbsp;1,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Arkansas Department of Health regulates the sale of food at establishments which include restaurants, bars, daycares, schools, grocery stores, convenience stores, bed and breakfast facilities, hotels/motels, mobile units and concession stands. Inspections are made unannounced by environmental health specialists.</p><br><p>Electronic copies of retail food inspection reports are available on the Arkansas Food Inspection Portal. To access the portal, visit the food protection page on the Arkansas Department of Health website at www.healthy.arkansas.gov.</p><br><p>The following are the results of food safety inspections conducted by the Jefferson County Health Unit:</p><br><p>&#8226; CARPENTER&#8217;S PRODUCE FISH MARKET, 1320 E. Harding Ave. Date of inspection into complaint July 8. No violations observed during time of inspection.</p><br><p>&#8226; SMOKIN HAWG BBQ LLC,: 8405 Camden Cutoff Road. Date of inspection July 7. No violations observed during time of inspection. Okay to operate.</p><br><p>&#8226; CAM PIZZA, LLC - (DBA DOMINO&#8217;S), 23OO S. Olive St. Date of inspection into complaint July 24. No violations observed during time of inspection.</p><br><p>&#8226; COMMUNITY EMPOWERMENT COUNCIL, INC., 2501 S. Cherry St. Date of inspection July 23. Observation: Facility lacks test strips. Corrective Action: Test strips must be available and used to test the strength of chemical sanitizing solutions.</p><br><p>&#8226; PAPA JOHN&#8217;S PIZZA, 3800 Camden Road, # 310 C. Date of inspection July 23. Observed peppers uncovered during time of inspection. Food shall be protected from cross contamination. Peppers were covered during time of inspection.</p><br><p>&#8226; REDFIELD TRUCK STOP-ZAIMA ENTERPRISES LLC, Highways 65 and 46, Redfield. Date of inspection July 23. Food not in original containers are not labeled. Food not in the original packages for use in establishment must be identified with the common name of the food. Observation: Observed trash cans containing food residue being stored uncovered when not in continuous use. Trash cans containing food residue should be stored covered when not in continuous use. Observation: Observed missing and broken floor tiles in the food prep area. Floor shall be maintained in good repair for easy cleaning. Corrective Action: The PHYSICAL FACILITIES shall be maintained in good repair. Observation: Some Patrons were not wearing a mask during time inspection. Single use items including, but not limited to disposable silverware, cups lids, and straw are removed from public access and provided upon request. Self serve items were removed during time of inspection.</p><br><p>&#8226; RICH&#8217;S BURGER, 102 N. Walnut St. Date of inspection July 22. Observation: Observed cheese out of temperature 50 degrees. Corrective Action: Time/Temperature Control for Safety (TCS) Foods shall be kept cold at a temperature of 41.0&#176;F or below, as measured by an internal probe thermometer, to limit bacterial growth. Observed used wiping cloths on prep counter. Wiping cloths shall be used as intended and in compliance with Regulations pertaining to Retail Food establishment.</p><br><p>&#8226; OCEANS FISH AND CHICKEN, 2611 W. 28th Ave. Date of inspection into complaint July 24. Observation: Facility needs a general cleaning. Corrective Action: Clean the physical facilities as often as necessary to keep them clean.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.pressargus.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.pressargus.com/about-us-ac" target="_top">About Us</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressargus.com/advertise-pa" target="_top">Advertise with us</a></li><li><a href="https://www.pressargus.com/place-ad" target="_top">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/Press-Argus-Courier-504012913049741/" target="_top">Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20200801&category=NEWS&lopenr=308019999&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Press Argus-Courier  ~ P.O. Box 1359, Fort Smith, AR 72902<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pressargus.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressargus.com" target="_top">Home</a></li><li><a href="https://www.pressargus.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35883"><a href="https://www.pressargus.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35884"><a href="https://www.pressargus.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"35885"><a href="http://www.legacy.com/obituaries/pressargus/ " target="_top">Obituaries</a></li><li id="navLink-TEST-"38789"><a href="https://www.pressargus.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressargus.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35886"><a href="https://www.pressargus.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35887"><a href="https://www.pressargus.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.pressargus.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35888"><a href="https://www.pressargus.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35889"><a href="https://www.pressargus.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35890"><a href="https://www.pressargus.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38512"><a href="https://www.pressargus.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressargus.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52479"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35892"><a href="https://www.pressargus.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35893"><a href="https://www.pressargus.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35894"><a href="https://www.pressargus.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressargus.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35898"><a href="https://www.pressargus.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35899"><a href="https://www.pressargus.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35900"><a href="https://www.pressargus.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressargus.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressargus.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressargus.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressargus.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.pressargus.com/flipbooks" target="_top">Special Sections</a></li><li><a href="https://www.pressargus.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pressargus.com/section/promoted//?prx_adpz=2307" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressargus.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_top">Cars </a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor/category/Real%20Estate" target="_top">Real Estate </a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://pressargus.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@pressargus.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pressargus.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.pressargus.com/section/feed"
								target="_blank"
								title="Press Argus-Courier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressargus.com/contact"
								title="Contact Press Argus-Courier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pressargus.com/apps/pbcs.dll/article?avis=AR&date=20200801&category=NEWS&lopenr=308019999&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-02&nbsp;01:49:32-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1638409050"></script>
</body>
</html>
