
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190228022703
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190227&category=NEWS&lopenr=190229392&Ref=AR
currentrequestunmodified: /news/20190227/yesterdays-22819
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190227&category=NEWS&lopenr=190229392&Ref=AR
@pagetype: article
app version: 2.0.272
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Press Argus-Courier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 82DF6595-4B66-2738-E053-0100007FD434-->
<meta name="description" content="February 28(2009)10 Years AgoBecky Ellis&#x2019; second grade class at Ellen Smith Elementary School received postcards from all 50 states as part of an annual project she did with her students.Lynnsey Graham, Catori Jones, Kylan Wilcox and Megan Miller, all in Mrs. Thomas&#x2019; class at Eastside Elementary School in Greenbrier were among kindergarten students pictured at an All-American cookout which culminated their study on patriotism.The United Christian Women&#x2019;s Ministries of" />
<meta property="vf:unique_id" content="siteAR-pub4005-82DF6595-4B66-2738-E053-0100007FD434">
<meta property="tout:article:id" content="art-82DF6595-4B66-2738-E053-0100007FD434-pub4005">
<meta property="bt:pubDate" content="20190227T05:52:36Z">
<meta property="bt:modDate" content="20190227T05:52:00Z">
<meta property="bt:author" content="Compiled Cindy Beckman">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png">
		<meta property="og:image" content="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png">
<meta name="twitter:title" content="Yesterdays 2/28/19">
<meta name="twitter:description" content="February 28(2009)10 Years AgoBecky Ellis&#x2019; second grade class at Ellen Smith Elementary School received postcards from all 50 states as part of an annual project she did with her students.Lynnsey Graham, Catori Jones, Kylan Wilcox and Megan Miller, all in Mrs. Thomas&#x2019; class at Eastside Elementary School in Greenbrier were among kindergarten students pictured at an All-American cookout which culminated their study on patriotism.The United Christian Women&#x2019;s Ministries of">
<meta property="og:title" content="Yesterdays 2/28/19"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="February 28(2009)10 Years AgoBecky Ellis&#x2019; second grade class at Ellen Smith Elementary School received postcards from all 50 states as part of an" />
<meta name="author" content="Compiled Cindy Beckman">
<link rel="canonical" href="https://www.pressargus.com/news/20190227/yesterdays-22819"/>
<script type="text/javascript">var dfp_url = "82DF6595-4B66-2738-E053-0100007FD434";</script>
<link rel="amphtml" href="https://www.pressargus.com/news/20190227/yesterdays-22819?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressargus.com/news/20190227/yesterdays-22819"
	},
    "headline": "Yesterdays 2/28/19",
    "url": "https://www.pressargus.com/article/20190227/NEWS/190229392",
    "thumbnailUrl": "https://www.pressargus.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190227&Category=NEWS&ArtNo=190229392&Ref=AR",
    "dateCreated": "20190227T11:52:36Z",
    "datePublished": "20190227T11:52:36Z",
    "dateModified": "20190227T11:52:00Z",
    "author": [{"@type":"Person","name":"Compiled Cindy Beckman"}],
    "creator": "Compiled Cindy Beckman",
    "publisher": {
       "@type": "Organization",
       "name": "Press Argus-Courier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Yesterdays 2/28/19 - News - Press Argus-Courier - Van Buren, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.272/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_soypxpys3eqrwam5xzkxtfv7oe' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressargus.com/news" target="_top">News</a></li><li><a href="https://www.pressargus.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressargus.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressargus.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/pressargus/ " target="_blank">Obituaries</a></li><li><a href="http://www.swtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pressargus.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressargus.com">
							<img class="mainheadnameplate" src="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"  alt="Press Argus-Courier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190227055237">
	<div class="inner">
		<h1 class="headline">Yesterdays 2/28/19</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Compiled by Cindy Beckman
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Feb&nbsp;27,&nbsp;2019&nbsp;at&nbsp;5:52&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;27,&nbsp;2019&nbsp;at&nbsp;5:52&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>February 28</p><p>(2009)</p><p>10 Years Ago</p><p>Becky Ellis&#x2019; second grade class at Ellen Smith Elementary School received postcards from all 50 states as part of an annual project she did with her students.</p><p>Lynnsey Graham, Catori Jones, Kylan Wilcox and Megan Miller, all in Mrs. Thomas&#x2019; class at Eastside Elementary School in Greenbrier were among kindergarten students pictured at an All-American cookout which culminated their study on patriotism.</p><p>The United Christian Women&#x2019;s Ministries of Christ Temple Holiness Church, 868 Willow Street, presented crocheted blankets, cap and bootie combinations, picture frames and individual keepsake boxes to the Perinatal Bereavement Program of Conway Regional Health Systems.</p><p>(1994)</p><p>25 Years Ago</p><p>Travis Sims was seeking his fifth term as District 9 Justice of the Peace on the Faulkner County Quorum Court. A life long resident of the county, he had owned and operated Travis Sims Appliance Service for 15 years.</p><p>Greenbrier seniors Gwen Fielder and William B. Parsons were selected the Conway Noon Optimist Club January Teens of the Month.</p><p>Kevin Culwell, a member of Troop 71 of First United Methodist Church, achieved the rank of Eagle Scout. His Eagle project consisted of planning and carrying out the landscaping around the new family life center at Peace Lutheran Church in Conway.</p><p>(1969)</p><p>50 Years Ago</p><p>The Jack &#x2018;n Jill Children&#x2019;s Shop, owned by Mr. and Mrs. Kenneth Owens, moved from 1009 Oak Street to 1003 Oak Street. The new location was the former office of Arkansas Power &amp; Light. Approximately $8,500 was spent in remodeling the building, including a new window.</p><p>Delta Zeta sorority at SCA presented its annual style show with fashions were from Lefler&#x2019;s Fashion Shop and Bell&#x2019;s Men&#x2019;s Shop.</p><p>Herman Stermer of Conway, one of this community&#x2019;s foremost authorities on purple martins, reported that one of the first martins of the season had arrived at his home.</p><p>(1944)</p><p>75 Years Ago</p><p>Monte B. Horn returned to Conway from Paris Texas to become associated with his sister, Mrs. Ernest Simpson, in the operation of Conway Cleaners. He had been with Swift &amp; Company there for 14 years.</p><p>Two hundred girls from across Arkansas would meet at Central College for the annual state conference of Girl&#x2019;s Auxiliary March 3-5.</p><p>Sixty-five attended the Tractor Operators School held at the Faulkner County Courthouse under the sponsorship of James H. Moore, county agricultural agent. Instruction was given in lubrication, care of motors and tires, and other matters connected to tractor operation.</p><p>(1919)</p><p>100 Years Ago</p><p>Edward Markham purchased the local Arkansas Democrat agency from Peel Allison and Sam Davidson.</p><p>A play given by the young ladies of St. Joseph&#x2019;s Catholic Church, entitled, &#x201c;A Modern Cinderella and &#x2018;Nancy,&#x2019;&#x201d; was enjoyed by a large crowd at St. Joseph&#x2019;s Hall. The proceeds netted $67 which would go into the fund for the new church to be built in the near future.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.pressargus.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressargus.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.pressargus.com/about-us-ac" target="_top">About Us</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressargus.com/advertise-pa" target="_top">Advertise with us</a></li><li><a href="https://www.pressargus.com/place-ad" target="_top">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/Press-Argus-Courier-504012913049741/" target="_top">Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190227&category=NEWS&lopenr=190229392&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Press Argus-Courier  ~ 5111 Rogers Ave., Suite 471, Fort Smith, AR 72903 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressargus.com" target="_top">Home</a></li><li><a href="https://www.pressargus.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35883"><a href="https://www.pressargus.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35884"><a href="https://www.pressargus.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"35885"><a href="http://www.legacy.com/obituaries/pressargus/ " target="_top">Obituaries</a></li><li id="navLink-TEST-"38789"><a href="https://www.pressargus.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressargus.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35886"><a href="https://www.pressargus.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35887"><a href="https://www.pressargus.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.pressargus.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35888"><a href="https://www.pressargus.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35889"><a href="https://www.pressargus.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35890"><a href="https://www.pressargus.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38512"><a href="https://www.pressargus.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressargus.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52479"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35892"><a href="https://www.pressargus.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35893"><a href="https://www.pressargus.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35894"><a href="https://www.pressargus.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressargus.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35898"><a href="https://www.pressargus.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35899"><a href="https://www.pressargus.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35900"><a href="https://www.pressargus.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressargus.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressargus.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressargus.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressargus.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.pressargus.com/flipbooks" target="_top">Special Sections</a></li><li><a href="https://www.pressargus.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pressargus.com/section/promoted//?prx_adpz=2307" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressargus.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_top">Cars </a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor/category/Real%20Estate" target="_top">Real Estate </a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://pressargus.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@pressargus.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Press Argus-Courier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressargus.com/contact"
								title="Contact Press Argus-Courier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pressargus.com/apps/pbcs.dll/article?avis=AR&date=20190227&category=NEWS&lopenr=190229392&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.272/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.272/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-28&nbsp;02:27:03-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1748559021';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>