
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201009020039
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20201009&category=LIFESTYLE&lopenr=201009819&Ref=AR
currentrequestunmodified: /lifestyle/20201009/todays-workout-column-downward-dog-pose-will-keep-your-body-limber
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20201009&category=LIFESTYLE&lopenr=201009819&Ref=AR
@pagetype: article
app version: 2.0.480
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Press Argus-Courier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Today&#x2019;s Workout column: Downward dog pose will keep your body limber - Lifestyle - Press Argus-Courier - Van Buren, AR</title>
<!-- Meta Tags - Global Article6 guid: B102968D-99D8-7715-E053-0100007F09B7-->
<meta name="description" content="Stretching is one of the best things that we can do for our bodies. We can stretch when we first rise in the morning to awaken our bodies, midday to catch a second wind, and before and after any fitness regimen, all to prepare and loosen our muscles. It&#x2019;s quite simple; we feel better and it can cut down on injury. Stretching keeps our bodies limber and mobile, and in many instances, it&#x2019;s just what the doctor ordered! Our move today is a downward dog pose or stretch. This exercise" />
<meta property="bt:pubDate" content="20201009T01:01:00Z">
<meta property="bt:modDate" content="20201006T09:51:00Z">
<meta property="bt:keywords" content="marlo-alleva,sp-health">
<meta property="bt:author" content="Marlo Alleva More Content Now">
<meta name="twitter:title" content="Today's Workout column: Downward dog pose will keep your body limber">
<meta name="twitter:description" content="Stretching is one of the best things that we can do for our bodies. We can stretch when we first rise in the morning to awaken our bodies, midday to catch a second wind, and before and after any fitness regimen, all to prepare and loosen our muscles. It&#x2019;s quite simple; we feel better and it can cut down on injury. Stretching keeps our bodies limber and mobile, and in many instances, it&#x2019;s just what the doctor ordered! Our move today is a downward dog pose or stretch. This exercise">
<meta property="og:title" content="Today's Workout column: Downward dog pose will keep your body limber"/>
<meta property="og:description" content="Stretching is one of the best things that we can do for our bodies. We can stretch when we first rise in the morning to awaken our bodies, midday to catch " />
<meta name="author" content="Marlo Alleva More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pressargus.com/storyimage/AR/20201009/LIFESTYLE/201009819/AR/0/AR-201009819.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pressargus.com/storyimage/AR/20201009/LIFESTYLE/201009819/AR/0/AR-201009819.jpg">
	<meta property="og:image:width" content="2400">
	<meta property="og:image:height" content="1996">
	<meta property="vf:unique_id" content="siteAR-pub4005-B102968D-99D8-7715-E053-0100007F09B7">
	<link rel="canonical" href="https://www.pressargus.com/lifestyle/20201009/todays-workout-column-downward-dog-pose-will-keep-your-body-limber"/>
<link rel="amphtml" href="https://www.pressargus.com/lifestyle/20201009/todays-workout-column-downward-dog-pose-will-keep-your-body-limber?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressargus.com/lifestyle/20201009/todays-workout-column-downward-dog-pose-will-keep-your-body-limber"
	},
    "headline": "Today&#x2019;s Workout column: Downward dog pose will keep your body limber",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pressargus.com/storyimage/AR/20201009/LIFESTYLE/201009819/AR/0/AR-201009819.jpg",
       	"height": 1996,
       	"width": 2400
    },
    "url": "https://www.pressargus.com/article/20201009/LIFESTYLE/201009819",
    "thumbnailUrl": "https://www.pressargus.com/apps/pbcsi.dll/bilde?Site=AR&Date=20201009&Category=LIFESTYLE&ArtNo=201009819&Ref=AR",
    "dateCreated": "20201009T07:01:00Z",
    "datePublished": "20201009T07:01:00Z",
    "dateModified": "20201006T15:51:00Z",
    "author": [{"@type":"Person","name":"Marlo Alleva More Content Now"}],
    "creator": "Marlo Alleva More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Press Argus-Courier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["Health","AR_Heber_Springs - thesuntimes.com","AR_Newport - newportindependent.com","AR_Hope - hopestar.com","AR_Arkadelphia - siftingsherald.com","AR_Prescott - picayune-times.com","AR_White_Hall - whitehalljournal.com","AR_Gurdon - thegurdontimes.com","Lifestyle","GH_MCN - Lifestyle Columns","AR_Pine Bluff - pbcommercial.com","AR_Little Rock - arkansasnews.com","AR_Fort Smith - swtimes.com","AR_boonevilledemocrat.com","AR_charlestonexpress.com","AR_greenwooddemocrat.com","AR_hsvvoice.com","AR_pressargus.com","AR_paris-express.com","AR_vanburencountydem.com","GH_MCN_INTERNAL - Featured/Carousel","GH_More_Content_Now - morecontentnow.com","GH_MCN - Columns","AR_Conway_thecabin.net","marlo-alleva","sp-health"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Van Buren Press Argus-Courier",
    "productID": "pressargus.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.480/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_soypxpys3eqrwam5xzkxtfv7oe' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressargus.com/news" target="_top">News</a></li><li><a href="https://www.pressargus.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressargus.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressargus.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/pressargus/ " target="_blank">Obituaries</a></li><li><a href="http://www.swtimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.pressargus.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressargus.com">
							<img class="mainheadnameplate" src="https://www.pressargus.com/Global/images/head/nameplate/pressargus_logo.png"  alt="Press Argus-Courier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201006095142">
	<div class="inner">
		<h1 class="headline">Today&#x2019;s Workout column: Downward dog pose will keep your body limber</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pressargus.com/storyimage/AR/20201009/LIFESTYLE/201009819/AR/0/AR-201009819.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Marlo Alleva demonstrates a downward dog stretch. [Ernst Peters]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Marlo Alleva More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Oct&nbsp;9,&nbsp;2020&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Stretching is one of the best things that we can do for our bodies. We can stretch when we first rise in the morning to awaken our bodies, midday to catch a second wind, and before and after any fitness regimen, all to prepare and loosen our muscles. It&#x2019;s quite simple; we feel better and it can cut down on injury. <br><br>Stretching keeps our bodies limber and mobile, and in many instances, it&#x2019;s just what the doctor ordered! <br><br>Our move today is a downward dog pose or stretch. This exercise is very popular in many yoga and Pilates formats, and is notably known to be beneficial for the whole body. You will simply need a flat surface for this stretch.<br><br>The easiest way to begin this stretching motion is to start on all fours in a tabletop position. Place your hands firmly on the ground, with your arms extended just below your shoulders. Press your navel toward the ceiling to engage the midsection. Keeping your bent knees just under your hips, keep everything squared up. <br><br>Once you feel sturdy, proceed to extend your legs up onto the balls of your feet, and slowly push back with the hips, getting a good extension in the legs. Focus on dropping the chest toward the floor and over exaggerate the stretch in the arms. Remember to keep your neck neutral the whole time you are in this downward dog position.<br><br>Continue to press through the hips to get the maximum amount of stretching, not only in the hips but through the back of your legs into your calves and ankles. If you find that your muscles are somewhat tighter than normal, you can keep the knees slightly bent and continue to hold this position on your toes. The idea is to aim toward your feet being flat on the ground and the legs being in a straight position. <br><br>Once you find the perfect position for your downward dog, try to hold this movement for at least a whole minute. If you cannot hold it that long, you&#x2019;ll have something to slowly work toward.<br><br>After that minute you can release back down into your tabletop position for a small break, then proceed back into your downward dog position again. Try to get a deeper stretch and tone with each new hold. <br>You will find this stretch is perfect on its own for a complete body stretch. It also works well as a transitioning move in any yoga or Pilates workout.<br><br>Marlo Alleva, an instructor at Gold&#x2019;s Gym and group fitness coordinator at Fontaine-Gills YMCA in Lakeland, Florida, can be reached at faluvzpa@msn.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.pressargus.com/contact" target="_top">Contacts</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.pressargus.com/about-us-ac" target="_top">About Us</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressargus.com/advertise-pa" target="_top">Advertise with us</a></li><li><a href="https://www.pressargus.com/place-ad" target="_top">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/Press-Argus-Courier-504012913049741/" target="_top">Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20201009&category=LIFESTYLE&lopenr=201009819&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Press Argus-Courier  ~ P.O. Box 1359, Fort Smith, AR 72902<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pressargus.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools?g2i_source=pressargus.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressargus.com" target="_top">Home</a></li><li><a href="https://www.pressargus.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35883"><a href="https://www.pressargus.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35884"><a href="https://www.pressargus.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"35885"><a href="http://www.legacy.com/obituaries/pressargus/ " target="_top">Obituaries</a></li><li id="navLink-TEST-"38789"><a href="https://www.pressargus.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressargus.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35886"><a href="https://www.pressargus.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35887"><a href="https://www.pressargus.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.pressargus.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35888"><a href="https://www.pressargus.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35889"><a href="https://www.pressargus.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35890"><a href="https://www.pressargus.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38512"><a href="https://www.pressargus.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressargus.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52479"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35892"><a href="https://www.pressargus.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35893"><a href="https://www.pressargus.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35894"><a href="https://www.pressargus.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressargus.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35898"><a href="https://www.pressargus.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35899"><a href="https://www.pressargus.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35900"><a href="https://www.pressargus.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressargus.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressargus.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressargus.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressargus.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressargus.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.pressargus.com/flipbooks" target="_top">Special Sections</a></li><li><a href="https://www.pressargus.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.pressargus.com/section/promoted//?prx_adpz=2307" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressargus.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_PAC" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_top">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_top">Cars </a></li><li><a href="https://www.pressargus.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor/category/Real%20Estate" target="_top">Real Estate </a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://pressargus.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@pressargus.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pressargus.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressargus.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.pressargus.com/section/feed"
								target="_blank"
								title="Press Argus-Courier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressargus.com/contact"
								title="Contact Press Argus-Courier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediapressargusSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.pressargus.com/apps/pbcs.dll/article?avis=AR&date=20201009&category=LIFESTYLE&lopenr=201009819&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.480/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-10-09&nbsp;11:14:36-->
	</body>
</html>
